The requested PHP extension ext-intl * is missing from your system CakePHP 3

Leave a Comment
The requested PHP extension ext-intl * is missing from your system is shown because ext-intl is not enabled in your php.ini file.



To enable intl extension follow the instructions below.

You need enable extension by uncommenting the following line extension=php_intl.dll in the php.ini file. Once you uncomment the extension=php_intl.dll, then you must restart apache server using XAMPP control panel.
(Note: php.ini file mostly in the following directory C:\xampp\php)

 Next follow this tutorial to install CakePHP 3 

Install CakePHP 3 using Composer

0 comments:

Post a comment