PHP missing extension ext-dom during Composer Install

Leave a Comment
When you do
composer install
or
composer update
, you may get following error 
phpunit/phpunit 7.5.9 requires ext-dom * -> the requested PHP extension dom is missing from your system
Your PHP version missing php-xml extension, so please go head and install php-xml extension using following command.
sudo apt install php-xml

For PHP 7.0

sudo apt install php7.0-xml

For PHP 7.1

sudo apt install php7.1-xml

For PHP 7.2

sudo apt install php7.2-xml

For PHP 7.3

sudo apt install php7.3-xml

For PHP 7.4

sudo apt install php7.4-xml

0 comments:

Post a comment