checking http connectivity to packagist fail composer Linux

Leave a Comment
You may face this error, if your system is not configured IPV6 properly.

Linux - Workaround

Here we are setting more prority to IPV4 than IPv6.
sudo sh -c "echo 'precedence ::ffff:0:0/96 100' >> /etc/gai.conf"

0 comments:

Post a comment